独自に制作中のWordPressテーマにBootstrap4を導入したいのですが、いくら試行錯誤をしても「bootstrap.min.css」と「bootstrap.bundle.min.js」を読む事が出来ません。CDNではなく、出来ればソースファイルを直接読ませたいと考えています。index.php<metaname="keywords"content=""><metaname="description"content="">HellothisisBootstrapsample!ファイル構成は以下の通りです。![イメージ説明](7d9d8f078f3e440cb29980cd6d28a1b1.png)ファイルの位置とパスの指定は正しいはずなのに、なぜか以下のようにbootstrapが読まれません。![イメージ説明](3d4e1e3f09f9bcda814eb3d17242676e.png)原因は分かりますでしょうか?

続きを見る

関連記事

ワードプレスのダウングレードについて

現在、ワードプレスのダウングレード方法を探っています。ワードプレスを最新版の5.5.1にアップグレードしたら、元々開設し 

Wordpressの管理画面で検索条件を増やす方法について…。

Wordpressにお詳しい方アドバイスをお願いいたします。浅い知識で、何とかACFなるものを駆使して投稿ページを作った 

ssl化をするとファビコンが表示されません

xseverでssl化の申請をして、ワードプレスの一般設定からURLをhttpsに変更しました。ファビコンもワードプレス 

新着はてなブックマーク

WordPressのプラグインFile Managerの脆弱性を悪用した攻撃が確認。70万以上のサイトに影響か。 - みっきー申す

Wordfenceのブログにて、WordPressのプラグインFile Managerに存在していたゼロディ脆弱性と攻撃 

WordPressについて質問するのに聞き方を間違えたら何度も聞き直すことに・・・ | WordPressでホームページ作成講座

WordPressに限らず最初に具体的に聞くというクセをつけないと何度も同じようなやり取りをすることになります。 今回は 

2020年版!WordPressのおすすめブランクテーマ・スターターテーマまとめ | Web Design Trends

WordPressの自作テーマを作る場合、0から自分で作る方法でも作ることはできますが、WordPress独自のコードを